Crash when following link "Windows 2000/XP client"

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: sjbufton, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

At http://www.arkeia.com/downloadlight.html, clicking on the link "Windows
2000/XP client" opens a new window. The contents are visible very briefly, then
the browser crashes.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.arkeia.com/downloadlight.html
2. Click on "Windows 2000/XP client" in the box "Where to download non-linux
Arkeia Light Clients"
Actual Results:  
A new browser window opens, then the browser crashes

Expected Results:  
No crash :-)

Comment 1

15 years ago
WFM 20030124 PC/WinXP
Keywords: crash

Comment 2

15 years ago
WFM on WinXP with Mozilla 1.6. Seems to be a Linux-only bug.

Comment 3

15 years ago
worksforme with linux trunk 2004012508 and 1.6

Comment 4

15 years ago
Works ok for me also

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040127
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Comment 5

15 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040125
and Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040127
Firebird/0.8.0+ (stipe)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.