Right Click Mozilla in Start Menu under windows XP shows broken netscape properties dialogue

RESOLVED DUPLICATE of bug 199386

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 199386
14 years ago
14 years ago

People

(Reporter: James Creedy, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Under windows xp, if you right-click "internet" at the top of the start menu
(mozilla firebird) You can select "preferences". This opens up a broken netscape
properties dialogue. (default browser must be firebird).

Reproducible: Always

Steps to Reproduce:
1.Click START
2.At top of menu, right click internet (the firebird program)
3.Click preferences
4. Dialogue appears - not useable or in any way the REAL firebird properties
dialogue.

Actual Results:  
Broken old netscape properties dialogue appears.

Expected Results:  
Open the real firebird properties dialogue.

Always happens under any theme

MUST be running XP start menu not classic

Also, Mozilla F must be default browser.

Comment 1

14 years ago
This has been fixed since Firebird 0.7. If you want to get the fix you can
download the latest nightly. Remember that you'll have to reset your default
browser to Firebird for the change to take effect.

*** This bug has been marked as a duplicate of 199386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.