Mozilla needs to provide option to choose default browser

RESOLVED DUPLICATE of bug 44658

Status

SeaMonkey
Preferences
--
minor
RESOLVED DUPLICATE of bug 44658
14 years ago
9 years ago

People

(Reporter: Andre-John Mas, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

With MacOS X 10.3 (Panther), Apple went and made it so that each web browser is
meant to provide an option for selecting the default web browser. My opinions
asside in this move, it now means the Mozilla is missing a feature. That is, in
the preferences you should be able to select which is the default browser. At
the moment I have to go to Safari to select Mozilla as my default browser. Such
an issue is already open for Camino, see 169779, so this feature request is
specific to the Mozilla application, on MacOS X 10.3.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 233871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
This is filed against the Suite.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Filter "spam" on 'prefs-nobody-20080612'.)
Assignee: prefs → nobody
QA Contact: prefs

Updated

10 years ago
Depends on: 433254
(Reporter)

Comment 5

9 years ago
Since this ticket has been marked "duplicate of bug 233871" I will mark this current one as resolved duplicate.
Status: NEW → RESOLVED
Last Resolved: 13 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 233871

Comment 6

9 years ago
(In reply to comment #5)
> Since this ticket has been marked "duplicate of bug 233871" I will mark this
> current one as resolved duplicate.
> 
> *** This bug has been marked as a duplicate of bug 233871 ***

Yes, and see comment #3. This is not a Firefox bug...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

9 years ago
Status: REOPENED → NEW

Comment 7

9 years ago
I found an older one...
Status: NEW → RESOLVED
Last Resolved: 9 years ago9 years ago
No longer depends on: 433254
Resolution: --- → DUPLICATE
Duplicate of bug: 44658
You need to log in before you can comment on or make changes to this bug.