"Find more tabs..." button in sidebar customize dialog should open in new tab if that is the default

RESOLVED DUPLICATE of bug 224681

Status

SeaMonkey
Sidebar
--
minor
RESOLVED DUPLICATE of bug 224681
14 years ago
13 years ago

People

(Reporter: Calvin Spealman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When I click on the "Find more tabs..." button within the "Customize Sidebar"
dialog, mozilla should check if I have the option set to open links in a new tab
instead of a new window.

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 224681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.