Print Preview doesn't use the character coding set in View/Character Coding

RESOLVED DUPLICATE of bug 208788

Status

RESOLVED DUPLICATE of bug 208788
15 years ago
10 years ago

People

(Reporter: rns123, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

File/Print Preview doesn't use the character coding set in View/Character Coding
unless it is set in Edit/Folder Properties for Cyrillic

Reproducible: Always

Steps to Reproduce:
1. Get a message with Cyrillic encoding (e.g. KOI8-R)
2. Let's assume it is displayed incorrectly due to wrong encoding set in
View/Character Coding and Edit/Folder Properties
3. Now set correct encoding in View/Character Coding 
4. Try File/Print Preview.

Actual Results:  
Character Coding set in View/Character Coding was not used for display in Print
Preview unless you set it in Edit/Folder Properties.

Expected Results:  
Print Preview should use the character coding set in View/Character Coding
rather than the character coding set in Edit/Folder Properties.

Comment 1

15 years ago
Looks like a duplicate of bug 208788, but it's Unconfirmed also..

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 208788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.