Says that site does not support this browser!

RESOLVED DUPLICATE of bug 66911

Status

RESOLVED DUPLICATE of bug 66911
15 years ago
14 years ago

People

(Reporter: software, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Go to http:\\www.natwest.com is okay.
Click on Login button located top and right.
Says that this site does not support this browser!

Reproducible: Always
Steps to Reproduce:
1.Go to http:\\www.natwest.com is okay.
2.Click on Login button located top and right
3.Says that this site does not support this browser!

Actual Results:  
Service Denied:

Reason: Unsupported Browser

The version of the internet browser you are using is not supported by NatWest
OnLine Banking. Please use one of the following browsers:

    * Internet Explorer Version 4 or above
    * Netscape Navigator 4.08 to 4.78 (inclusive)

These browsers can be obtained from http://www.microsoft.com or
http://www.netscape.com.

Expected Results:  
Proceed to next page to enter credentials.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 66911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.