Ctrl-K does not send focus or caret to search bar

RESOLVED DUPLICATE of bug 226273

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 226273
15 years ago
14 years ago

People

(Reporter: Yusuf Goolamabbas, Assigned: Blake Ross)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040120 Firebird/0.8.0+

Not sure when this behaviour regressed but Ctrl-K does not send the caret or the
focus to the search bar on Linux
It works correctly on Windows


Reproducible: Always
Steps to Reproduce:
1. Start the browser
2. Type Ctrl-K
3.

Actual Results:  
Caret and focus stay in location bar

Expected Results:  
Caret and focus should have moved to search bar

Comment 1

15 years ago
Confirming on:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040125 Firebird/0.8.0+

This works fine on Windows.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Keywords: regression

Comment 2

15 years ago
It's now Ctrl-J, see bug 226273 comment 0. Also note the discussion in that bug.

*** This bug has been marked as a duplicate of 226273 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.