misplaced text on form buttons

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
minor
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Tanyel Brown, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The text on the form buttons is offcenter in the webpage I specified.  The same
problem exists with the submit buttons on www.mozillazine.org, and causes some
of the text to be truncated.  The build ID is 2000010516.  It is running on
windows 98.  I searched for "offcenter" and "form buttons" and could not find
another bug like this.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 20390 ***

Comment 2

18 years ago
VERIFY dupe
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

18 years ago
Reassigning to module owner, Rod.
Assignee: karnaze → rods
Status: REOPENED → NEW
(Assignee)

Comment 4

18 years ago
This looks fine, going to mark as "works for me"
Status: NEW → ASSIGNED
(Assignee)

Comment 5

18 years ago
looks ok to me.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 7

17 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.