bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"Current Settings" dialog is empty

VERIFIED FIXED in M17

Status

SeaMonkey
Installer
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The last dialog in the installer the "Current Settings" is always empty. It just
says "Current Settings:" and the textbox is empty.
This happens with all three install types.
Using todays install build
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Part of the install re-work described in 21034 is to remove this page.

*** This bug has been marked as a duplicate of 21034 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
-
(Reporter)

Comment 3

19 years ago
Since the "Current Settings" page has been reintroduced, so has this bug.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

19 years ago
sean is going to display install information in there as part of the feature 
work for PR2
Target Milestone: --- → M17
(Assignee)

Comment 5

18 years ago
fixed.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
verified in build 2000050821
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.