attach and request review in a single transaction

RESOLVED DUPLICATE of bug 179326

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED DUPLICATE of bug 179326
14 years ago
5 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Assigned: myk)

Tracking

Details

There are many operations that I do frequently that take multiple transactions
(multiple form posts) to do, that could and should (IMO) be done in a single
transaction.

The most common one is attaching an attachment, and then requesting a review.
The page for creating a new attachment should give me the option to request 
a review, too.

*** This bug has been marked as a duplicate of 179326 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.