Graphical Error in the Firebird toolbar when holding mouse button

VERIFIED DUPLICATE of bug 225434

Status

()

Firefox
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 225434
14 years ago
12 years ago

People

(Reporter: Nate DeSimone, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Using Firebird 0.7 there is a graphical error in the toolbar, when you click on
a toolbar bookmark and then move the mouse off the buttonand let go of the
mouse, the next time you put you mouse over that button it shows the button as
pressed instead of having it raise up showing its a toolbar button, clicking on
an area of the bookmark toolbar that is unused (doesn't have a button) will fix it.

Reproducible: Always
Steps to Reproduce:
1. Click a toolbar button and HOLD the mouse button
2. Move the mouse off the button and let go of the mouse button
3. Move the mouse back over the toolbar button

Actual Results:  
The button incorrectly appears pressed

Expected Results:  
Shown the buttton unpressed

Comment 1

14 years ago
CONFIRMED with recent build
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7a) Gecko/20040128
Firebird/0.8.0+ (scragz)

I have to click, hold and drag the mouse out of the Firebird window for this
behaviour to happen.

Comment 2

14 years ago
worksforme with 20040425 Firefox on winXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
Correction: This happens with Firefox 0.8 stable as well, in order to get this
to appear click and hold a toolbar bookmark, and then drag upwards to the
toolbar containing the Back, Forward, reload (etc.) buttons, the cursor changes
to a circle with a diagonal line going through it.  Let go of the mouse and it
changes back to a normal cursor.  Now without clicking anything, move the mouse
back over the toolbar bookmark and it will show it as if it was pressed.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

14 years ago
Oh, sorry. I misunderstood. Now that I see what you're talking about, I can find
the original. It's either bug 127675 or bug 225434 depending on where the
developers fix this.

*** This bug has been marked as a duplicate of 225434 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.