windows 2003 is reported in the operationg system dropdown control but does not exist

RESOLVED DUPLICATE of bug 203019

Status

()

RESOLVED DUPLICATE of bug 203019
15 years ago
6 years ago

People

(Reporter: sid2k, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6) Gecko/20040113

while windows 2003 can be chosen from the "operation system" dropdown control
from enter_bug.cgi, if selected, an internal server error is displayed saying
that windows 2003 is not applicable.

note that if you want to modify from the "next" page, windows 2003 is not available.

Reproducible: Always
Steps to Reproduce:
just post a "windows 2003" operation system bug
Actual Results:  
internal server error

Expected Results:  
!

Internal Error
	  	

Bugzilla has suffered an internal error. Please save this page and send it to
myk@mozilla.org with details of what you were doing at the time this message
appeared.

URL: http://bugzilla.mozilla.org/post_bug.cgi
A legal OS/Version was not set.

Comment 1

15 years ago
*** Bug 234055 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 203019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.