In the top of the page there are a lot of "source-code" or something like that...

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Ralf Hesse, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.6) Gecko/20040113 WebWasher 3.3

In the top of the page of these URLs is a lot of "source-code" or something like
that... - You could call it also salats...
I dont know if the problem may occur only behind our firewall - But I dont
believe...!
I just installed the newest Mozilla version to avoid the problem...
Please understand, that I have not the time to read all Your developer faq's to
sumbmit this problem in the kind of Your mind....


Reproducible: Always
Steps to Reproduce:
1. give only the adress to access the site - and You will see.
2.
3.

Actual Results:  
see above

Expected Results:  
work properly..;-)

Comment 1

14 years ago
netapp.com works for me
juris.de never responded

20030124 PC/WinXP

Comment 2

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040125

please retry without webwasher, maybe webwasher washes too much.
Did you install themes and extensions?
If so, please retry with a fresh profile without extensions. If the bug
persists, attach a small screenshot showing the buggy area.

edited URL-Box, because it is for *one* URL only, not for multiple URLS with
comments

old URL-box: http://www.juris.de    - also at :    http://www.netapp.com

http://www.netapp.com/ wfm

http://www.juris.de lead me to
http://www.juris.de/produktion/juris/WebSite/juris/juris.htm
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113
Marking as such for Bug Day.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.