Pressing Exit and pressing the "x" doesn't do the same thing in the "Profiles and Migration" dialog

VERIFIED DUPLICATE of bug 15787

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 15787
18 years ago
2 years ago

People

(Reporter: Henrik Gemal, Assigned: selmer (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you start Mozilla with multiple profiles and select "Manage profiles" and you
press the Exit button in the "Profiles and Migration" dialog you exit the whole
thing. If you on the other side presses the "x" in the topright corner of the
"Profiles and Migration" dialog you closes the window and go back to the "Select
user Profile".

Very weird behavior!

Using build 20000105
Assignee: dbragg → selmer
Component: Profile Migration → Profile Manager
Profile Manager UI, reassigning
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 15787 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
.

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 4

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.