Text in info pane at top overwrites scroll bar if window is not wide enough

RESOLVED DUPLICATE of bug 232469

Status

Other Applications
ChatZilla
--
trivial
RESOLVED DUPLICATE of bug 232469
15 years ago
14 years ago

People

(Reporter: Harald Henkel, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.6) Gecko/20040113

When the ChatZilla window is too small (not wide enough) the text in the info
pane at the top of the message window (with URL, Mode, Users, Topic) will
"overwrite" the scroll bar.
Probably has to do with the fact, that that part of the window does not scroll
and somehow ignores the window border (of the scrollable area).

Maybe this could happen in Browser as well, if there are fixed parts on the page
? Does ChatZilla use Gecko ?

Reproducible: Always
Steps to Reproduce:
1. resize the ChatZilla window to less width
2.
3.




I set it to "Trivial", yet, if this is a Gecko problem, it might be more severe.

Comment 1

15 years ago
I suspect it's a chatzilla thing (I see it as well with 0.9.58p in a current FB
0.8 branch build).

confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

15 years ago
The message window is just HTML rendered in Gecko.  That header at the top is an
HTML <table>.  If the text is being drawn on top of the scrollbar, it's a gecko
problem.  Can you provice a screenshot?
(Reporter)

Comment 3

15 years ago
Created attachment 140005 [details]
ScreenShot
(Assignee)

Comment 4

15 years ago
That's a gecko issue for sure.

Comment 5

15 years ago
maybe bug 203086 ?
(Assignee)

Comment 6

15 years ago
yes, exactly.

*** This bug has been marked as a duplicate of 203086 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
except that bug was fixed, and the regression has now been filed as a new bug.

reopening to get the duping right...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 232469 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.