Open date & Last Changed date (My bug list/Search results)

RESOLVED DUPLICATE of bug 123278

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 123278
15 years ago
6 years ago

People

(Reporter: Alex, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 

The open date and last changed date columns are not showing the right date 
format. It's showing the follow: 'Fri 14:38'
I am not sure if Bugzilla is only showing the day and time for bugs NOT older 
than 7 days. 
Can I change the query to show me the date format as yyyy-mm-dd ?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 123278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.