Frames have scrollbars even when SCROLLING="no"

VERIFIED DUPLICATE of bug 14827

Status

Core Graveyard
GFX
P3
normal
VERIFIED DUPLICATE of bug 14827
19 years ago
9 years ago

People

(Reporter: laz, Assigned: Patrick C. Beard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
There are five frames in this frameset, four of which have SCROLLING="no".
Three of those four frames have scrollbars in spite of this fact.  The document
works correctly under IE and Navigator.  I have verified this problem in
Milestone 12 on Linux.  On WinNT and Milestone 12 all of the frames have
scrollbars.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 14827 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Confirmed duplicate.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.