Newly created profile doesn't get saved right away

VERIFIED INVALID

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED INVALID
18 years ago
2 years ago

People

(Reporter: Henrik Gemal, Assigned: selmer (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you create a new profile, start mozilla with this profile and then have a
crash, the newly created profile is not listed in the "Select User Profile"
dialog.
It seems that the profile doesn't get written to mozregistry.dat right away
efter creating the profile, which it should.
Build 20000105
(Reporter)

Comment 1

18 years ago
This bug is properly not correct this I was affected by bug:
http://bugzilla.mozilla.org/show_bug.cgi?id=23153
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

18 years ago
Status changed to invalid since the profile really gets saved.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
.
(Assignee)

Comment 4

18 years ago
*** Bug 23257 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 5

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.