Clicking PageUp/PageDown part of scrollbar should scroll continuously

RESOLVED DUPLICATE of bug 230594

Status

Camino Graveyard
General
--
minor
RESOLVED DUPLICATE of bug 230594
14 years ago
14 years ago

People

(Reporter: Manfred Schubert, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7a) Gecko/20040125 Camino/0.7+

Clicking the page up/page down part of the scrollbar (the gray area above and
below the scrollbar thumb but not the scrollbar arrows) should continuously
scroll the document up/down as long as the mouse button is held down (or until
the scrollbar thumb reaches the mouse position).
Currently it only scrolls once then stops.

Reproducible: Always
Steps to Reproduce:
1. Go to a longer page, let's say <http://www.versiontracker.com/macosx/>
2. Click the page down part of the vertical scrollbar
3. Keep the mouse button held down

Actual Results:  
Document scrolls down one page once.

Expected Results:  
Document schould scroll down as long as the mouse button is held down or until
the scrollbar thumb reaches the mouse position.

Comment 1

14 years ago
It reproduces.
I think that Bug 230594 reported the same thing.
(Assignee)

Comment 2

14 years ago
what are your system settings? i cannot reproduce this to save my life. it works
fine for me. how do you have scrollbars configured? scroll 1 page or scroll to
location? arrows at both ends or at each end? what version of the os?

does mozilla (in the classic skin, or firebird) do the same thing?

*** This bug has been marked as a duplicate of 230594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.