ensure only one bookmarks menu is shown

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Sekundes, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I have a huge bookmark folder called "unsorted" with about 450 bookmarks.
When I try to move the mouse to the "unsorted" folder and then move to other
bookmarks folder in the first startup of Mozilla(it usually loads slower), the
bookmarks in these two folders are shown at the same time.
It would also occur if I move the mouse over the "unsorted" folder first and
then click the other bookmarks folder with well timing matched because clicking
the bookmarks folder would speed up the existance of bookmarks menu.
It's very annoying.
I know my bookmarks are huge and messy, but is it possible to make sure only one
bookmarks menu is shown?

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 140159 [details]
screenshot of two bookmarks menu are shown
(Reporter)

Comment 2

14 years ago
I just realised that Mozilla could open many bookmark menus at the same time by
right click the bookmark folder and choose Expand respectively...
Is it a bug or feature?
(Reporter)

Comment 3

14 years ago
If Mozilla opened many bookmark menus at the same time by right click the
bookmark folder and choose Expand respectively, the bookmark menus(popup) would
be persistent to the desktop and the windows restore if minimized.

Tested in Mozilla 1.6.
Severity: enhancement → major
Summary: provide a mechanism to ensure only one bookmarks menu is shown → ensure only one bookmarks menu is shown
(Reporter)

Comment 4

14 years ago
anyone can confirm this bug?
Presistent menus are shown on desktop by right click->Expand the bookmark menu.
It's a major broken functions of GUI.
(Reporter)

Comment 5

14 years ago
#3 is bug 86786, which is fixed.
Severity: major → enhancement
Product: Browser → Seamonkey

Comment 6

13 years ago
(In reply to comment #5)
> #3 is bug 86786, which is fixed.

Marking WFM per comment 5.

If there are still problems with other issues, please note that 30+ bugs have
been fixed since january 2004, so please recreate them on a newer version and
report them in new bugs using reproducible steps as 
1.
2.
3.

First, of course, check bugzilla to see if your problem has already been reported.

With large numbers of bookmarks in a single folder, it might be easier to 
manage them with bookmarks>manage bookmarks (and you can also keep individual
folders open with "open in new window") or the bookmarks sidebar F9

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.