Closed Bug 232551 Opened 21 years ago Closed 21 years ago

Crash if I 'Print' or 'Print Preview' the page... try to!

Categories

(Core :: Print Preview, defect)

x86
Windows ME
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 185357

People

(Reporter: ConWacowich, Unassigned)

References

()

Details

(Keywords: crash)

Attachments

(1 file)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040113

First... not being able to paste in here the URL at which my problem arises is
very annoying... as is the absence of editing features here!
Whenever I try to 'Print' or 'Print Preview' the page at the URL mentioned in
the above section, Mozilla 1.6 crashes and wishes to send a bug report to
Netscape.  Since this is not Netscape!!! I said Don't Send and instead came
here!  I CAN 'Print' or 'Print Preview' from any other site so I believe it is a
problem with a character(s) hidden in that page.  I have already notified TechTV
as well so hurry on this one before they correct their page (if they do!)

Reproducible: Always
Steps to Reproduce:
1.Goto URL mentioned above
2. click on File
3. click on either Print or Print Preview
Actual Results:  
Crash... Mozilla shuts down and proceeds to try to have me send info to Netscape!

Expected Results:  
Printed the page or displayed the printed format of the screen to the screen!

The work around is to copy the page and paste it into Notepad or WordPad and
then print but !!!
Assignee: justdave → core.printing
Component: Bugzilla-General → Print Preview
Product: Bugzilla → Browser
Version: unspecified → Trunk
WFM Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7a) Gecko/20040117
Reporter, could you please try one of the latest nightlies from
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/
and retest?
(but... be careful with nightlies ;)
wfm current cvs trunk build on win2k
I can confirm this with Mozilla 2004012705 & 2004011905 on Mac OS 10.2.8.
Looks like a dupe of bug 185357 if you look at the crash log. However, I don't
see  an iframe in that page. Neither any <table align = "right">.
All it needs is a float in a certain place.

*** This bug has been marked as a duplicate of 185357 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Mozilla 1.7a
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7a) Gecko/20040128

I installed the January 28, 2004 verson as noted above and it resolves my problem.
Thanks and I commend you on your very quick and helpful responses!  :o)

Con!
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: