Images in top frame have unwanted gutter above them

RESOLVED WONTFIX

Status

()

Core
Layout
P3
normal
RESOLVED WONTFIX
19 years ago
18 years ago

People

(Reporter: laz, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In Navigator, the button images in the very top frame have a minimal amount of
space between the browser toolbar and the top of the image.  In Milestone 12 on
Linux and WinNT there the amount of space is almost as big as the image is
tall.  I noticed that this is also a problem that IE 5 has just to mention.

Updated

19 years ago
Assignee: troy → kipp

Comment 1

19 years ago
Block issue
(Assignee)

Updated

19 years ago
Target Milestone: M15
(Assignee)

Comment 2

19 years ago
mass-moving bugs to M15
(Assignee)

Comment 3

19 years ago
mine! mine mine mine!  all mine!  whoo-hoo!
Assignee: kipp → buster

Comment 4

19 years ago
moving all buster m15 bugs to m16.
Target Milestone: M15 → M16
(Assignee)

Comment 5

19 years ago
need to do an analysis of this bug.  what is wrong, if anything?  is it a 4.x 
compatibility issues, or a problem in standard mode as well?  can someone 
provide a minimal test case? 
Keywords: helpwanted
Whiteboard: needs a testcase and analysis
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M16 → M18
(Assignee)

Comment 6

18 years ago
redistributing bugs across future milestones, sorry for the spam
Target Milestone: M18 → M19
(Assignee)

Comment 7

18 years ago
This is a minor compatibility bug between mozilla and Nav.  Mozilla and IE 5 
render this page the same, however.

The issue is <FORM> is defined as a block element.  So, you get a little 
vertical white space where you have a <FORM>, in this case at the top of the 
document.

Marking this WONTFIX, because we (and IE) are doing the right thing.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Keywords: helpwanted → 4xp
OS: Linux → All
Hardware: PC → All
Resolution: --- → WONTFIX
Whiteboard: needs a testcase and analysis
You need to log in before you can comment on or make changes to this bug.