Mozilla crashes on www.nolf.info

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Sven Kuenzler, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB29626004Q, URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113

When surfing to the site, Mozilla apparently loads it correctly at first. After
a few images show up, however, Windows tells me that Mozilla has to shut down.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.nolf.info/

Actual Results:  
Mozilla is shut down due to error.

Expected Results:  
Mozilla should not be shut down.

Works as expected with MSIE. Page source code does not look spectacular to me.
Some CSS, some JavaScript, no plugins as far as I can see...
(Reporter)

Comment 1

15 years ago
Addendum: Site works with Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT;
rv:1.5) Gecko/20031007

Comment 2

15 years ago
Crashes here when leaving the site. Talkback ID: TB29626004Q

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Comment 3

15 years ago
Works for me.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040129 

Updated

15 years ago
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB29626004Q

Comment 4

15 years ago
wfm. build id: 2004020208 on winxp.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.