browser back button causes error "the file / can not be found. Please check the location and try again"

RESOLVED DUPLICATE of bug 123662

Status

--
major
RESOLVED DUPLICATE of bug 123662
15 years ago
14 years ago

People

(Reporter: sreenivas.suraparaju, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

from http://samachar.com, follow some links E.g:  -  World Bank Economist
Questions Concept Of ‘Jobless Growth’  link under Indian Express. Then try to
use "Back" button on the browser to go back. This error occurs. I have seen this
happening many times for this site. 

This is a news site, so the link I mentioned may not exist after a day. But this
happens very frequently for some links on the site.

Reproducible: Sometimes
Steps to Reproduce:
1.from http://samachar.com, 
2. Follow some links E.g:  -  World Bank Economist Questions Concept Of ‘Jobless
Growth’  link under Indian Express. Then try to use "Back" button on the browser
to go back. This error occurs. I have seen this happening many times for this site. 

This is a news site, so the link I mentioned may not exist after a day. But this
happens very frequently for some links on the site.


Actual Results:  
Causes error "the file / can not be found. Please check the location and try again"

Expected Results:  
Gone to previous page.

I am not sure, but this seems to be typically happening for links under Indian
Express or NewIndPress.com links on site Samachar.com.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 123662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.