Loading www.espn.go.com crashed the browser halfway through the download.

RESOLVED DUPLICATE of bug 200511

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 200511
15 years ago
14 years ago

People

(Reporter: John Dias, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

The page appears to load -- I can see most of the text and the main 
picture, then mozilla crashes.

Reproducible: Always
Steps to Reproduce:
1. Go to www.espn.go.com
2.
3.

Actual Results:  
Mozilla crashed.

Expected Results:  
Display the page (and not crash).


Very old version of OS X -- v. 10.1.

Comment 1

15 years ago
John, can you please attach the os x crash log (the log should be at the bottom
of the file "mozilla-bin.crash.log" if you havent had any more crashes)? Use the
link "Create a New Attachment" in this bug report.

Can you also check what version of Flash you're using (Help --> About Plugins)? 
Keywords: crash

Updated

15 years ago
Keywords: stackwanted
(Reporter)

Comment 2

15 years ago
No file named mozilla-bin.crash.log was generated on my computer.

Flash version:
    File name: Shockwave Flash NP-PPC
    Shockwave Flash 6.0 r47

Comment 3

15 years ago
Your crash is probably related to the old Flash plug-in you're using (bug
200511). Could you please upgrade to the latest version at
http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlashwill
and report back?


BTW, when reporting bugs it's always good to have the OS x crashreporter
enabled. Here's the how-to:

1) Open your hard drive and find "Applications | Utilities | Console".
2) Open Console.
3) Do "Console | Preferences".
4) Open the "Crashes" tab.
5) Click on the two checkboxes:
          o "Log crash information in ~/Library/Logs/"
          o "Automatically display crash logs"
(Reporter)

Comment 4

15 years ago
Yes, upgrading Flash worked.

Am I the only one who finds it disturbing that plug-ins can bring down the
browser? There's been some interesting work on this problem; what are the odds
it will show up in Mozilla at some point?

Comment 5

15 years ago
> Am I the only one who finds it disturbing that plug-ins can bring down the
> browser? There's been some interesting work on this problem; what are the odds
> it will show up in Mozilla at some point?

See bug 156493 - not sure if anyone is working with that bug, though.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Keywords: stackwanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.