Closed Bug 232671 Opened 21 years ago Closed 21 years ago

Find doesn't look in form fields

Categories

(SeaMonkey :: UI Design, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58305

People

(Reporter: dc, Assigned: jag+mozilla)

References

()

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031228

When I attempt to use "Find in this Page" to find something inside the text 
field, it doesn't work. Because many text fields can get very large, it would 
be a lot more convenient if there were a way to do this without moving the text 
to another application. In IE, for example, Find will find page content text as 
well as input text, in layout order.

Reproducible: Always
Steps to Reproduce:
1. Go to page containing an input text box.
2. Choose "Find in this page" from the Edit menu.
3. Type a phrase occurring only in the text box.

Actual Results:  
I received an Alert stating "The text you entered was not found."

Expected Results:  
Scrolled to the the place in the input box where the text occurs and 
highlighted it.

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.