command line option turbo shouldn't prevent start of Firebird

VERIFIED WONTFIX

Status

()

Firefox
Build Config
--
trivial
VERIFIED WONTFIX
15 years ago
12 years ago

People

(Reporter: whimboo, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040128
Firebird/0.8.0+

When i start Firebird with "MozillaFirebird.exe -turbo" nothing happens. It
seems that this option is interpreted and stops the start of Firebird.

Comment 1

15 years ago
-turbo is not supported in Firebird (see bug 217026).

Comment 2

15 years ago
-turbo is still supported in firebird. Which is why bug 217026 was fixed instead
of being resolved as WONTFIX. Please leave this bug alone.

Comment 3

15 years ago
Sorry Bill, you were right, I was wrong.

*** This bug has been marked as a duplicate of 217026 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
Simon this is not a dupe. Perhaps my summary wasn't clear enought so i changed
it. I understand bug 217026 but it wasn't my aim to reactive the quicklaunch.
When i use the option "-turbo" Firebird should be started as usual. Indeed at
the moment it does nothing. The option should be ignored and not prevent the
start of Firebird.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: command line option turbo prevents start of Firebird → command line option turbo shouldn't prevent start of Firebird
We have to exit if this is passed to it, otherwise Firebird hangs in an 
unrecoverable state.  The only way to let this work is to refork the code that 
includes quicklaunch, which is currently shared with Mozilla.  We're not going 
to do this over something trivial like this.  

WONTFIX.
Severity: normal → trivial
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.