language package installed but does not display text correctly

RESOLVED WORKSFORME

Status

()

Core
Internationalization
--
minor
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jeff, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

when accessing URL mentionned above, got following error : 
---
install font
to display language characters correctly, you need to install the following
components : Japanese text display
use the regional options control panel to install these components
---
The problem is that there is no such control panel, i installed the japanese in
both "navigator/languages" and "appearance/languages & content" even if not
related. No way ...

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Forgot to mention I also went to the "View/Character coding" menu, selected
"customize" and activated the 3 existing japanese coding with no success as well
-> Int

(you must install the fonts in the system and not in Mozilla...)
Assignee: general → smontagu
Component: Browser-General → Internationalization
QA Contact: general → amyy
(Reporter)

Comment 3

15 years ago
all right ... hem ... 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
Nothing in Mozilla was broken or fixed.

->WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.