Closed Bug 232714 Opened 18 years ago Closed 13 years ago

Positioned Elements Sheared when page scrolling

Categories

(Core :: Layout: Block and Inline, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 302377

People

(Reporter: JoeS1, Unassigned)

References

Details

(Keywords: testcase)

Attachments

(2 files)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031001 Firebird/0.7+ (aebrahim) Mozilla Thunderbird 0.5a (20040113)

Very poor display when horizontal position overlaps

Reproducible: Always
Steps to Reproduce:
1.Open the HTML attachment provided
2.Scroll down the page
3.Take note of the sheering that occurs at overlaps

Actual Results:  
Rendering is choppy at the intersect points

Expected Results:  
Present a smooth display
Attached file Demo html
Images may be added to show the effect
*** Bug 232713 has been marked as a duplicate of this bug. ***
Summary: Positioned Elements Sheered when page scrolling → Positioned Elements Sheared when page scrolling
The horizontal intersection of the div/images is distorted also
although not as noticable.
I am using a P3 1.4 S spec Cpu, so Cpu power is not the issue here.
In an effort to try to win over ex N4.x users, this is not a 
pretty picture.
Joe, I can Confirm the bug and suggest to change OS to All.

Gus
I see this on LInux 2004021708.  I bet this is because of position:fixed. 
Mozilla renders fixed elements slowly.
Dupe or related to bug 201307
OS: Windows 98 → All
Blocks: 240183
Whiteboard: DUPEME
Keywords: testcase
WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
(In reply to comment #7)
> WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016
> Firefox/3.0b2

It is less visible in Fx3+, but still there. Essentially this is Bug 302377 and the rat's tail of widget related problems.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 302377
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.