If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't render IS Standard page

VERIFIED DUPLICATE of bug 13047

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 13047
18 years ago
18 years ago

People

(Reporter: tao, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
To reproduce:

1. Go to the page pointed by the above URL.
2. Click on any link the left For example, SGI or Sun. Nothing shows up on
   the right.
3. Repeat 1-2, but on Communicator 4.x. You shall see the proper contents
   on the right.

MOZ build id: 1999122011 (M12)

Comment 1

18 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 2

18 years ago
Unable to locate is.mcom.com.  Is the url correct or has the site moved?  Are
there any other examples of this problem?

Comment 3

18 years ago
tever, can you check this out? Thanks!
Assignee: leger → gagan
Component: Browser-General → Networking
QA Contact: nobody → tever

Comment 4

18 years ago
It doesn't appear as though the full page is being loaded.  There should be an 
initial page of "instructions" to the right of the links.  When you click on a 
link the instructions page is supposed to change.  I think this might be a style 
sheet problem or html of some sort but not sure.  I narrowed it down to the line 

<DIV ID="Layer5" CLASS="maintext" STYLE="visibility: show">

more specifically the CLASS attribute.  I don't know if CLASS is
causing the problem or something inside of maintext.  Re-assigning this.
Assignee: gagan → pierre
Component: Networking → Style System
QA Contact: tever → chrisd
(Assignee)

Comment 5

18 years ago
The problem is not with CLASS but with the 'visibility' property that can't be 
changed. It's a dup of bug 13047.


*** This bug has been marked as a duplicate of 13047 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified dup of #13047
Status: RESOLVED → VERIFIED
(Assignee)

Comment 7

18 years ago
The problem comes from:
1) A faulty browser-sniffing code in JavaScript.
2) A "visibility: show" CSS code that is rightfully ignored in Mozilla: "show" is 
not a correct value for "visibility"; "visible" should be used instead.

I reported the problem to the IS department.
Attached is a fixed version of the page.

This bug should have been closed as Invalid instead of dup of bug 13047.
(Assignee)

Comment 8

18 years ago
Created attachment 9129 [details]
Fixed version of the IS page
You need to log in before you can comment on or make changes to this bug.