title data is not sent when dragging bookmarks from Firefox to OS.

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED INVALID
14 years ago
9 years ago

People

(Reporter: Sekundes, Unassigned)

Tracking

unspecified
x86
All
Points:
---
Bug Flags:
blocking-aviary1.0PR -
blocking-aviary1.0 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

.

Reproducible: Always
Steps to Reproduce:
1.Create a bookmark item in Firebird.
2.Open Mozilla.
3.Drag it to Mozilla's bookmark toolbar since it seems not possible to drag it
to the "Bookmarks" in File menu as the popup menu is disappeared while dragging
it from Firebird.
4.Empty bookmark is created.


Expected Results:  
Empty bookmark should not be created.

Comment 1

14 years ago
Happens on Linux as well. Dragging the other way, from the Mozilla appsuite
browser to Firebird does nothing at all.
OS: Windows 2000 → All
Assignee: general → p_ch
Component: Browser-General → Bookmarks
QA Contact: general → seamonkey.bookmarks
(Reporter)

Comment 2

14 years ago
Can be reproduced by cut/copy & paste form Firefox to Mozilla.
It should be Firefox issue I think.
Component: Bookmarks → Bookmarks
Product: Browser → Firefox
Summary: empty bookmark is created if dragging bookmarks from Firebird to Mozilla → empty bookmark is created if dragging bookmarks from Firefox to Mozilla
Version: Trunk → unspecified

Comment 3

14 years ago
(Fen Wu, 02/24/04) Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7 ) and (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firebird/0.8)

Follow-Up Tests: 
1. Go to www.google.com and create a bookmark for it in Firebird.
2. Click Bookmark and click mouse right button to copy the created bookmark. 
3. Open Mozilla and open Manage Bookmark.
4. Paste the bookmark in clipboard to Mozilla's bookmark use mouse right button.
5. Empty bookmark is created.

When use IE to go through the same reproduce steps in the original report, it is
successful and the exact bookmark is moved to Mozilla. So the problem is from
Firebird.
Also try to perform the replication steps in this comment on IE and Mozilla
interface. But the Paste option is disabled.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

14 years ago
Flags: blocking1.0?
resummarizing. 
Flags: blocking1.0? → blocking1.0+
Summary: empty bookmark is created if dragging bookmarks from Firefox to Mozilla → title data is not sent when dragging bookmarks from Firefox to OS.

Updated

14 years ago
QA Contact: seamonkey.bookmarks → mconnor
Priority: -- → P3
Assignee: p_ch → mconnor
Flags: blocking-aviary1.0RC1+
None of the common test cases reproduce this problem - e.g. dragging to desktop
and to IE's Links bar... so minusing. 
Flags: blocking-aviary1.0RC1-
Flags: blocking-aviary1.0RC1+
Flags: blocking-aviary1.0-
Flags: blocking-aviary1.0+
This is one of those that if a patch appears, great, but this might be something
that would have to change in Mozilla, since we're handing off the right data for
GNOME/Windows/IE to handle this properly.

-> nobody
Assignee: mconnor → nobody
Severity: normal → minor
Priority: P3 → --
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
not sure this has still any validity, dragging to the OS wfm on Win, i cannot test dragging from Firebird to Mozilla at this point. i'm resolving invalid
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.