If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Go menu takes a long time to open

VERIFIED DUPLICATE of bug 222717

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 222717
14 years ago
11 years ago

People

(Reporter: Jesse Ruderman, Assigned: Blake Ross)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040128
Firebird/0.8.0+

It takes 3s for Firebird to open the Go menu after I open a new window.  This
makes the Go menu useless for me.

My history setting is 20 days and history.dat is 5MB.  My CPU is a 1.6 GHz P4.
(Reporter)

Updated

14 years ago
Blocks: 223476

Comment 1

14 years ago
I was getting similiar issues until I cleared my history (set to 31 days).
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 222717 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
No longer blocks: 223476

Comment 3

14 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.