Stranges spaces between div with padding

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
15 years ago
4 years ago

People

(Reporter: xanthor+bz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Epiphany/1.0.7

I've wrote a very simple page with some div with padding defined with em
included in another.
(See the URL)
There are a strang space whitch appears every 2 or 3 divs...
If we change the padding, or the text size, this spacing may disappear and
reappear..
This phenomenum disppear when we use pixels instead...
It also disappears if we remove the `#name-of-the-big-div` in the CSS declarations 



Reproducible: Always
Steps to Reproduce:
1. Open the URL, and play with the text-size

Actual Results:  
Strange irregular white spaces

Expected Results:  
No strange or irregular spaces ;¬]

This bug as been seen under linux (Debian + GNOME) with Epiphany 1.0.7 based on
Mozilla 1.6, with firebird 0.7 and Mozilla 1.4.1. But also with Firebird 0.7 on
win...
(Reporter)

Comment 1

15 years ago
Created attachment 140332 [details]
ScreenShot

Screenshot...
(Reporter)

Updated

15 years ago
Summary: Stranges spaces between div with padding some pading → Stranges spaces between div with padding
I see the problem on only the .3em part.

->GFX, perhaps duplicate
Assignee: dbaron → general
Component: Style System (CSS) → GFX

Comment 3

15 years ago
confirms the bug on Firebird 0.8.0+
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040110 Firebird/0.8.0+
(daihard: XFT+GTK2; optimized for P4/SSE-2)

it seems to depend on the font size as the white lines seems to appear and
disappear as you change the font size with the browser

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

15 years ago
(In reply to comment #2)
>->GFX, perhaps duplicate
Yes, I think it's a duplicate of bug 159880 or of bug 224753 (but they're both
in Layout)

And by the way, don't you think that thoses 2 bugs, or this one (if you think it
must stay in GFX) could be set as blocking to bug 134942 ?
Whiteboard: DUPEME
(Reporter)

Comment 5

14 years ago
It seems to be fix with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2)
Gecko/20050405

Same thing for bug 159880, bug 224753 and bug 131187
Product: Core → Core Graveyard
This bug has been buried in the graveyard and has not been updated in over 5 years. It is probably safe to assume that it will never be fixed, so resolving as WONTFIX.

[Mass-change filter: graveyard-wontfix-2014-09-24]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.