Email addresses with commas break address lookup (Doe, John format)

RESOLVED DUPLICATE of bug 230577

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 230577
15 years ago
15 years ago

People

(Reporter: Olli Männistö, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 0.5a Feb 01

Any email address which contains a comma will produce unusual results with the
tabbed address lookup feature. I get the address I wanted plus two mangled
address lines. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




Here's me entering first letters of a name: 
http://www.saunalahti.fi/%7Eohramies/addressbug.jpg
And here's what TB spits back at me:
http://www.saunalahti.fi/%7Eohramies/tb-addressbug.jpg

Here's a fix, which unfortunately makes TAB and ENTER both produce a new
TO:-line instead of jumping to SUBJECT:-line.
http://forums.mozillazine.org/viewtopic.php?p=350018#350018
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 230577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.