Print and Print preview not including page content, mostly just headers

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Derwood, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040202

Just try to print (or preview) URL

Reproducible: Always
Steps to Reproduce:
1. Goto URL
2. Print or Print Preview
3. El nada

Actual Results:  
wasted tree flesh

Expected Results:  
wasted more ink as well

Comment 1

14 years ago
Confirmed using Mozilla Nightly 2004020108 in Windows 2000.

Comment 2

14 years ago
*** Bug 233104 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
I see this also on LInux 2004022608.

From bug 233104 "Moz 1.6, NS 4.8, IE 6.0, Opera 7.23;" can't print this page
either.  Konqueror can print this page so I assume Safarri can too.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 4

14 years ago
Created attachment 143139 [details]
Testcase

This is a testcase for the loss of content.  The reason there is so many pages
is because they have a page break after every P and BR.

Comment 5

13 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a6) Gecko/20050101
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a6) Gecko/20041229 Firefox/1.0+

both URL and testcase, tested in print preview
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 6

13 years ago
No patch or bug specified as the fix.

-> WORKSFORME.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

13 years ago
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.