Sorting columns in mail/news is not stored

RESOLVED DUPLICATE of bug 180604

Status

--
major
RESOLVED DUPLICATE of bug 180604
15 years ago
14 years ago

People

(Reporter: Christoph, Assigned: sspitzer)

Tracking

1.4 Branch
x86
OS/2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; de-AT; rv:1.4.1) Gecko/20031125

Newer stable Mozilla 1.4.1 have serious problem with sorting mail and news
messages. If another folder is selected, the mail sort order is reset to no
ordering.

I tried the two installer builds 20040124 and 20040131 both show this behavior.
After I reinstalled 20031125 everything works again as expected.

Reproducible: Always
Steps to Reproduce:
1. Select your inbox
2. Click on date to sort the mails by date.
3. Select another folder. The mails aren't sorted anymore.
4. Select the inbox again. Again, the chosen order is not maintained.

Actual Results:  
The message order was reset.

Expected Results:  
The message order must be the same.

Comment 1

15 years ago
Is this bug a problem with the 1.4 branch or with the trunk branch (1.7a)?  If 
it's being seen on 1.4, please set the Version field on this bug accordingly.

I am not able to reproduce the problem with 1.7a-0206 on Win2K.  I suppose it 
could possibly be an OS/2-only bug.
(Reporter)

Updated

15 years ago
Version: Trunk → 1.4 Branch
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> Is this bug a problem with the 1.4 branch or with the trunk branch (1.7a)?  If 
> it's being seen on 1.4, please set the Version field on this bug accordingly.

I already assigned it to the 1.4 branch.

> I am not able to reproduce the problem with 1.7a-0206 on Win2K.  I suppose it 
> could possibly be an OS/2-only bug.

At work I use different Linux version and I never saw this bug.

Comment 3

15 years ago
This bug has been reported several times in the netscape.public.mozilla.os2 forum.
It shows up when migrating from 1.4.2 to 1.4.2 and this is discussed in the forum

Suggest looking at forum using subject filter of "1.4.2"

Although I did not create this bug report I did report the problem in the forum
and I believe it is easy to reproduce by starting with a working O/2 1.4.1
installation and installing 1.4.2 over it.  

Comment 4

15 years ago
Sorry the in my last post it should have read "1.4.1 to 1.4.2"
 
This bug has been reported several times in the netscape.public.mozilla.os2 forum.
It shows up when migrating from 1.4.1 to 1.4.2 and this is discussed in the forum

Suggest looking at forum using subject filter of "1.4.2"

Although I did not create this bug report I did report the problem in the forum
and I believe it is easy to reproduce by starting with a working O/2 1.4.1
installation and installing 1.4.2 over it.  


Comment 5

15 years ago

*** This bug has been marked as a duplicate of 180604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.