Suggestion: Feature: Open New-Window-Requests in new Tab

RESOLVED DUPLICATE of bug 227241

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 227241
14 years ago
11 years ago

People

(Reporter: Johannes Widmer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

This is a feature suggestion to make Firebird comfortable for people brrowsing
with tabs:
There should be an option to open every new-window-request in a new tab. This
should refer to:
- links with target="_blank"
- JavaScript-Command window.open()
- Plug-In-Requests (e.g. mouse gestures, when they send a new-window-command)

This shoould NOT refer to:
- "Ctrl + N" or menu command "File" -> "New Window" ;)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I think this is a duplicate of Bug 227241.

*** This bug has been marked as a duplicate of 227241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.