download content for FLASH even if followind address blocked for Image downloading

VERIFIED DUPLICATE of bug 94035

Status

()

Core
Image Blocking
VERIFIED DUPLICATE of bug 94035
15 years ago
14 years ago

People

(Reporter: Oleg Kokorin, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

have to block not only static images downloading from choosed URL but also a
Flash or any other plugin content from same Server
even when Flash content exist on requested URL it needs to be banned and not
displayed (not even downloaded)

Reproducible: Always
Steps to Reproduce:
0.Flash plugin need to be installed
1.www.yahoo.com
2.block image for downloading
3.refresh n times untill Flash picture will not appear

Actual Results:  
Flash picture is displayed

Expected Results:  
empty frame as with static images

it's also would be good to have ability to block plugin download content somehow
(to add URL in image block table) when plugin is already in playback state

Comment 1

15 years ago
image blocking doesn't block Flash

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.