can not publish pdf nor html files referenced within <whatever.html> page

RESOLVED DUPLICATE of bug 220733

Status

SeaMonkey
Composer
--
enhancement
RESOLVED DUPLICATE of bug 220733
14 years ago
13 years ago

People

(Reporter: Jerry, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113 MultiZilla/1.6.0.0e

Attempting to publish .pdf, .html pages referenced with a html page fails. .gif,
.jpg, .css files are published 

Reproducible: Always
Steps to Reproduce:
1. open html file in Composer
2. have links to local files within html page
3. Publish As
4. include in current directory
5. images, css and "primary" file is transferred but not the .pdf nor .html
files referenced with web page. 

Actual Results:  
images, css and "primary" file is transferred but not the .pdf nor .html files
referenced with web page. 


Expected Results:  
all files referenced within the doecument are transferred (published) if option
is checked to do so.

Why images and css files but not pdf and html files??
reporter, please carefully read what is a blocker bug in our jargon:
http://bugzilla.mozilla.org/bug_status.html#severity

Setting back to RFE since your request is really a RFE.
Severity: blocker → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: can not publish pdf nor html files referenced within <whatever.html> page → can not publish pdf nor html files referenced within <whatever.html> page

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 220733 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.