When you have lots of tabs open, and you leave mozilla, it could save them and have them all reopened next time you start it

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
14 years ago
4 years ago

People

(Reporter: Luis Felipe Strano Moraes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040121 Firebird/0.7

When you are browsing many pages, and you accidently quit mozilla, or it crashes,
it could have an option to reopen all the tabs that you were using when that 
happened, like Opera has.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.