Closed Bug 233006 Opened 21 years ago Closed 21 years ago

Venkman source display is truncated

Categories

(Other Applications Graveyard :: Venkman JS Debugger, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 229024

People

(Reporter: devon.miller2, Assigned: rginda)

References

()

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040203

Venkman is truncating the displayed source for any page that is loaded over the
network.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla with the default homepage
2. Open Venkman (Tools->Web Development->JavaScript Debugger)
3. Select the "Open Windows" tab
4. Expand "Navigator Window"
5. Right click on "http://www.mozilla.org"
6. Select "Find URL"

Actual Results:  
The source code is displayed, but stops after 23 lines. With the 1.6 release, it
stops at line 37.  Each version has been consistent for a given web page.

Expected Results:  
The entire source should have been displayed.

At first I suspected a local network issue, but the rendered page always comes
out fine. Likewise, View Page Source also produces a complete page. This only
happens with Venkman's source window.

*** This bug has been marked as a duplicate of 229024 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.