Password Manager->Log Out doesn't log me out

RESOLVED DUPLICATE of bug 55181

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 55181
15 years ago
14 years ago

People

(Reporter: david fuller, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I have access to a web site that uses basic HTTP authentication.  I have
multiple username/passwords for this site.  Mozilla correctly remembers the
multiple accounts.  However, if I log into the site with one of the accounts,
then try to use the Password Manager->Log Out functionality I don't get prompted
for another password.  I have to close my browser and restart in order to log in
under another account.  Sorry, but the specific site isn't public.

Reproducible: Always
Steps to Reproduce:
1.  Set up a web server with basic HTTP auth and multiple accounts.
2.  Log in using one of the accounts.
3.  Try to use the Password Manager->Log Out function.  Get the message "You are
now logged out".
4.  Re-connect to the site.

Actual Results:  
Not prompted for another username/password.

Expected Results:  
Session cookies and HTTP auth information should be forgotten so that I get
prompted for another password.

Comment 1

15 years ago
Please search before you file a new report.

*** This bug has been marked as a duplicate of 55181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.