Date picker is not filled when modifying an event or a task

RESOLVED WORKSFORME

Status

Calendar
General
--
minor
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Damien Girier, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.6) Gecko/20040113

Updating from mozilla 1.4 FR to 1.6, the calendar is installed from
calendar_windows.XPI and translated in french with calendar-20030612-fr-FR.XPI;
no date can be picked in the Edit window for task or event. It only show the
word "month" instead of the current month (Janvier, FĂ©vrier... in French)
Moreover, the first run of Calendar is showing the upper-left calendar empty
until the "Go to today" button is pressed, then the calendar is showing correctly.

Reproducible: Always
Steps to Reproduce:
1.double click on an event or a task
2.click on the date picker


Actual Results:  
it shows no days, no month, unable to change the current month

Expected Results:  
it should show days and the current mounth

the date can be typed in with no problem, but the Date picker is still empty
after this hand-made modification. The theme is orbit_r-1_6-20040116.jar (but
doesn't seems to be the problem)
(Reporter)

Updated

14 years ago
Keywords: calendar

Updated

14 years ago
Keywords: calendar
This sounds like a l10n problem or maybe it's a no more problem. It wfm but I
use the default english "translation" (TB 0.8 and extension 2004100812).
WFM,TB 0.9 (20041103) and extension 2004110411

Reporter - get back to us if the problem persists still.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.