malformed URL syntax bug, same as IE 6.0?

VERIFIED DUPLICATE of bug 228176

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 228176
14 years ago
14 years ago

People

(Reporter: lalo delrincon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; es-AR; rv:1.5) Gecko/20031007 Firebird/0.7

as i was reading the article in this url
http://www.eweek.com/article2/0,4149,1515083,00.asp , noticed that fireberd was
acting the same way the article discribed. As u hover the mouse over the url
example they give there u only see the url of paypal, and NOT the one specially
crafted.If u click on it the link redirects u where it wants and NOT where it
says it will go.

Reproducible: Always
Steps to Reproduce:
1. just visit the url i gave above
2.
3.

Actual Results:  
as the page describes, a new window of the browser opens and the other site is
showed!!!

Expected Results:  
At least, when u hover the mouse over the url, show it complete not just the
first part.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 228176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.