calendar preferences only show one screen in firebird (with mozilla style)

RESOLVED DUPLICATE of bug 228022

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 228022
14 years ago
12 years ago

People

(Reporter: Erik Volkman, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When viewing the preferences window for calendar (january 9th xpi) under firbird
.7, the window has the same preferences structure that you find in mozilla (as
opposed the firebird style). In addition, the options (the right panel) don't
change if you click on different categories. This bug occurs both in Windows XP
sp1 and under debian.

Reproducible: Always
Steps to Reproduce:
1. Install firebird .7.
2. Install january 9th calendar xpi.
3. Run firebird/launch calendar from tools menu. 
4. Go to Edit>Prefernces and see problem in action.

Actual Results:  
see details

Expected Results:  
had a different (firebird style) menu and responded to changes in the category.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 228022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.