the <thead> line on the next pages is missing a top border line

RESOLVED DUPLICATE of bug 173088

Status

()

--
trivial
RESOLVED DUPLICATE of bug 173088
15 years ago
5 years ago

People

(Reporter: minusf, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sk-SK; rv:1.6) Gecko/20040113

if printing a <table> which is more pages long and having a <thead> which is
repeated on every page the top border line of this <thead> line is missing. you
can see this even without printing in the print preview.

Reproducible: Always
Steps to Reproduce:
1. http://fred.pentacom.sk/e.html
2. print preview or print
3. look at the top of the 2nd page 1st line
(Reporter)

Comment 1

15 years ago
sorry the page is http://fred.pentacom.sk/ee.html and NOT
http://fred.pentacom.sk/e.html (different bug report ;-)
Whiteboard: DUPEME

Comment 2

14 years ago
duplicate of Bug 224724 ?

Comment 3

14 years ago
Duping to Bug 173088

*** This bug has been marked as a duplicate of 173088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.