Closed Bug 233143 Opened 17 years ago Closed 16 years ago

Custom mail notification not working

Categories

(Thunderbird :: Preferences, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: david, Assigned: mscott)

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

Very closely related to bug#194632.
If one selects a custom sound for newmail-notification, still the system-default
sound is used. - Using Thunderbird 0.4 on OSX 10.3.2

Reproducible: Always
Steps to Reproduce:
1. Select custom .wav file for newmail notification
2. Click on 'Preview'

Actual Results:  
The system-default sound is played.

Expected Results:  
The selected .wav file should be played instead.
Since this bug was filed, bug 221170 and bug 233428 have been marked as fixed.
David Eitzinger, is this symptom solved for you?  If not, how is this bug 
different from bug 194632?  (Note that there is a patch for Quicktime 
compatibility languishing over there.)
Bug# 221170 is about mail notification in general and as I remember from the
past, it works quite well on Linux and Windows.
Bug# 233428 is about the missing file:/// part in the select-file field. I
remember this being an issue as well but even now that it's fixed, it doesn't
fix my problem.
Bug# 194632 seems to be 100% on topic and we could mark this bug a duplicate of
194632.
One additional thing: I use a small .wav file for mail notification and it plays
quite well when opened in the browser via file/open.
However something that is new to me: When I click on the 'preview' button in
preferences I used to hear the system default sound, this is now gone. - Mozilla
keeps completely silent.

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.