Java not working while installed and enabled

RESOLVED EXPIRED

Status

()

--
major
RESOLVED EXPIRED
15 years ago
13 years ago

People

(Reporter: y.copin, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

I installed the j2re1.4.2 java plugin (ns610-gcc32) -- about:plugins shows it as
Java(TM) Plug-in 1.4.2-b28 -- and enabled it in the Advanced Preferences. Still,
the Java plugin is not working (check the above URL): I'm invited to install the
plugin for application/x-java-vm and x-java-applet

Reproducible: Always
Steps to Reproduce:
1. Install the j2re1.4.2 plugin, as explained e.g. in plugindoc, and enable Java
support
2. Go to http://gemal.dk/browserspy/java.html
3. 

Actual Results:  
The Java VM is not launched

Expected Results:  
Proper support for x-java-vm and x-java-applet

Comment 1

15 years ago
It doesn't work in OS/2 either.
My jvm is Innotek 1.4.2_04.
BTW, it works in Mozilla 1.7a.

http://www.funddj.com/y/yFund.htm

Comment 2

14 years ago
I have got this problem too ! I have got this warning message:

LoadPlugin: failed to initialize shared library
/usr/local/mozilla/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
[/usr/local/mozilla/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so:
undefined symbol: __vt_17nsGetServiceByCID]

I always get this warning message with Mozilla 1.6, firefox beta...
( I have got this warning message using a shell like Konsole, what it is not a
message in a window ?? ) :)
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.