Mozilla prints anything but this file. I'm using a HP PSC-750 with the latest drivers.

RESOLVED EXPIRED

Status

()

Core
Printing: Output
--
major
RESOLVED EXPIRED
15 years ago
13 years ago

People

(Reporter: Alejandro, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Mozilla prints anything but this file.  I'm using a HP PSC-750 with the latest
drivers. When I try printing the included file, the printer flashes the LED
which indicates the print quality I've chosen correctly (this is normal) for ~2
seconds and afterwards it sits still as if nothing had ever happened. I can
preview the page but it doesn't print
(It's a good thing I can preview, print-screen and copy paste the file,
otherwise I'd be in serious trouble).

Reproducible: Always
Steps to Reproduce:
1. Make sure the printer is correctly configured and connected and everything is
working fine.
2. Extract the included files. Open "Imprimeflash.php". A printing dialog will
automatically appear.
3. Click "Print"
4. The printer whirrs and prepares itself to print as it normally does.
5. The printer returns to its ordinary inactive state as if nothing had
happened. No error messages in the printer or in the computer.
Actual Results:  
Can't print the file; no error messages.

Expected Results:  
It should have print the file

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 for 80x86 	-TC -nologo -W3 -nologo -Gy
-Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 for 80x86 	-TP -nologo -W3 -nologo -Gy
-Fd$(PDBFILE)

Configure arguments
--without-system-jpg --without-system-zlib --with-extensions=all
--enable-optimize --disable-debug --disable-tests --enable-crypto
(Reporter)

Comment 1

15 years ago
Created attachment 140744 [details]
Testcase. Extract it and open "imprimeflash.php.html". Try printing it; I can't

The contents of this file have been modified for privacy reasons.
Worksforme with a current Linux build....
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.