right-click context menus don't contain 'back, forward' when text is highlighted

VERIFIED WONTFIX

Status

()

Firefox
Menus
VERIFIED WONTFIX
14 years ago
9 years ago

People

(Reporter: Saurabh Asthana, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When a piece of text is highlighted, the 'back, forward' options in the
right-click context menu disappear; only "Copy, Select All, etc." remain. This
makes navigation severely annoying for those people who use right-click menus to
navigate since it means continually deselecting highlighted text.

Reproducible: Always
Steps to Reproduce:
1.Highlight text
2.Right-click
3.Grunt in frustration

Comment 1

14 years ago
If you highlight text, the program assumes, that you want to copy, select
everything or search for this text. This is not going to change. Sorry.

-> WONTFIX

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → menus
Duplicate of this bug: 453435
You need to log in before you can comment on or make changes to this bug.